Commit 7ae55d74 authored by Jonathan Passerat-Palmbach's avatar Jonathan Passerat-Palmbach
Browse files

fix: temporarily force camptocamp-archive module to lower version as >= 0.6.x...

fix: temporarily force camptocamp-archive module to lower version as >= 0.6.x breaks with remote URLs
parent 2a540585
#!/bin/bash
MODULES_TO_INSTALL="puppetlabs-ruby jgoettsch-mercurial puppetlabs-postgresql puppetlabs-rsync maestrodev-wget camptocamp-archive puppetlabs-java stahnma-epel jfryman-nginx puppetlabs-tomcat"
MODULES_TO_INSTALL="puppetlabs-ruby jgoettsch-mercurial puppetlabs-postgresql puppetlabs-rsync maestrodev-wget puppetlabs-java stahnma-epel jfryman-nginx puppetlabs-tomcat"
MODULES_INSTALLED=`puppet module list`
for i in ${MODULES_TO_INSTALL}; do
......@@ -8,3 +8,6 @@ for i in ${MODULES_TO_INSTALL}; do
echo ${MODULES_INSTALLED} | grep -q $i || puppet module install $i
done
# temporarily forced to lower version => v >= 0.6.x does not work with remote URLs
echo ${MODULES_INSTALLED} | grep -q camptocamp-archive || puppet module install --version 0.5.3 camptocamp-archive
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment