Unverified Commit 5fb76a7c authored by Leon's avatar Leon Committed by GitHub
Browse files

Merge pull request #4 from lazorfuzz/dependabot/npm_and_yarn/lodash-4.17.15

Bump lodash from 4.17.10 to 4.17.15
parents 7b4d15a6 daf10d12
...@@ -592,7 +592,7 @@ babel-plugin-check-es2015-constants@^6.22.0: ...@@ -592,7 +592,7 @@ babel-plugin-check-es2015-constants@^6.22.0:
babel-plugin-istanbul@^4.1.6: babel-plugin-istanbul@^4.1.6:
version "4.1.6" version "4.1.6"
resolved "http://registry.npmjs.org/babel-plugin-istanbul/-/babel-plugin-istanbul-4.1.6.tgz#36c59b2192efce81c5b378321b74175add1c9a45" resolved "https://registry.npmjs.org/babel-plugin-istanbul/-/babel-plugin-istanbul-4.1.6.tgz#36c59b2192efce81c5b378321b74175add1c9a45"
dependencies: dependencies:
babel-plugin-syntax-object-rest-spread "^6.13.0" babel-plugin-syntax-object-rest-spread "^6.13.0"
find-up "^2.1.0" find-up "^2.1.0"
...@@ -613,7 +613,7 @@ babel-plugin-syntax-exponentiation-operator@^6.8.0: ...@@ -613,7 +613,7 @@ babel-plugin-syntax-exponentiation-operator@^6.8.0:
babel-plugin-syntax-object-rest-spread@^6.13.0: babel-plugin-syntax-object-rest-spread@^6.13.0:
version "6.13.0" version "6.13.0"
resolved "http://registry.npmjs.org/babel-plugin-syntax-object-rest-spread/-/babel-plugin-syntax-object-rest-spread-6.13.0.tgz#fd6536f2bce13836ffa3a5458c4903a597bb3bf5" resolved "https://registry.npmjs.org/babel-plugin-syntax-object-rest-spread/-/babel-plugin-syntax-object-rest-spread-6.13.0.tgz#fd6536f2bce13836ffa3a5458c4903a597bb3bf5"
babel-plugin-syntax-trailing-function-commas@^6.22.0: babel-plugin-syntax-trailing-function-commas@^6.22.0:
version "6.22.0" version "6.22.0"
...@@ -2361,7 +2361,7 @@ get-caller-file@^1.0.1: ...@@ -2361,7 +2361,7 @@ get-caller-file@^1.0.1:
get-stream@^3.0.0: get-stream@^3.0.0:
version "3.0.0" version "3.0.0"
resolved "http://registry.npmjs.org/get-stream/-/get-stream-3.0.0.tgz#8e943d1358dc37555054ecbe2edb05aa174ede14" resolved "https://registry.npmjs.org/get-stream/-/get-stream-3.0.0.tgz#8e943d1358dc37555054ecbe2edb05aa174ede14"
get-value@^2.0.3, get-value@^2.0.6: get-value@^2.0.3, get-value@^2.0.6:
version "2.0.6" version "2.0.6"
...@@ -3525,7 +3525,7 @@ lie@~3.1.0: ...@@ -3525,7 +3525,7 @@ lie@~3.1.0:
load-json-file@^1.0.0: load-json-file@^1.0.0:
version "1.1.0" version "1.1.0"
resolved "http://registry.npmjs.org/load-json-file/-/load-json-file-1.1.0.tgz#956905708d58b4bab4c2261b04f59f31c99374c0" resolved "https://registry.npmjs.org/load-json-file/-/load-json-file-1.1.0.tgz#956905708d58b4bab4c2261b04f59f31c99374c0"
dependencies: dependencies:
graceful-fs "^4.1.2" graceful-fs "^4.1.2"
parse-json "^2.2.0" parse-json "^2.2.0"
...@@ -3557,13 +3557,9 @@ lodash.sortby@^4.7.0: ...@@ -3557,13 +3557,9 @@ lodash.sortby@^4.7.0:
version "4.7.0" version "4.7.0"
resolved "https://registry.yarnpkg.com/lodash.sortby/-/lodash.sortby-4.7.0.tgz#edd14c824e2cc9c1e0b0a1b42bb5210516a42438" resolved "https://registry.yarnpkg.com/lodash.sortby/-/lodash.sortby-4.7.0.tgz#edd14c824e2cc9c1e0b0a1b42bb5210516a42438"
lodash@^4.13.1, lodash@^4.17.10: lodash@^4.13.1, lodash@^4.17.10, lodash@^4.17.4, lodash@^4.2.0, lodash@^4.3.0:
version "4.17.11" version "4.17.15"
resolved "https://registry.yarnpkg.com/lodash/-/lodash-4.17.11.tgz#b39ea6229ef607ecd89e2c8df12536891cac9b8d" resolved "https://registry.yarnpkg.com/lodash/-/lodash-4.17.15.tgz#b447f6670a0455bbfeedd11392eff330ea097548"
lodash@^4.17.4, lodash@^4.2.0, lodash@^4.3.0:
version "4.17.10"
resolved "https://registry.yarnpkg.com/lodash/-/lodash-4.17.10.tgz#1b7793cf7259ea38fb3661d4d38b3260af8ae4e7"
loose-envify@^1.0.0: loose-envify@^1.0.0:
version "1.3.1" version "1.3.1"
...@@ -5679,7 +5675,7 @@ wordwrap@~1.0.0: ...@@ -5679,7 +5675,7 @@ wordwrap@~1.0.0:
wrap-ansi@^2.0.0: wrap-ansi@^2.0.0:
version "2.1.0" version "2.1.0"
resolved "http://registry.npmjs.org/wrap-ansi/-/wrap-ansi-2.1.0.tgz#d8fc3d284dd05794fe84973caecdd1cf824fdd85" resolved "https://registry.npmjs.org/wrap-ansi/-/wrap-ansi-2.1.0.tgz#d8fc3d284dd05794fe84973caecdd1cf824fdd85"
dependencies: dependencies:
string-width "^1.0.1" string-width "^1.0.1"
strip-ansi "^3.0.1" strip-ansi "^3.0.1"
...@@ -5778,7 +5774,7 @@ yargs-parser@^9.0.2: ...@@ -5778,7 +5774,7 @@ yargs-parser@^9.0.2:
yargs@^11.0.0: yargs@^11.0.0:
version "11.1.0" version "11.1.0"
resolved "http://registry.npmjs.org/yargs/-/yargs-11.1.0.tgz#90b869934ed6e871115ea2ff58b03f4724ed2d77" resolved "https://registry.npmjs.org/yargs/-/yargs-11.1.0.tgz#90b869934ed6e871115ea2ff58b03f4724ed2d77"
dependencies: dependencies:
cliui "^4.0.0" cliui "^4.0.0"
decamelize "^1.1.1" decamelize "^1.1.1"
......
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment